Results 1 to 7 of 7

Thread: Underworld Empire forums now contain a virus and ID's have been hacked???

  1. #1

    Underworld Empire forums now contain a virus and ID's have been hacked???

    So coming to the forums is now waking up my anti virus that this site is infected with the PUA/Cryptominor.GEN signature, and life lock has indicated that my password and account from this service is now visible on the dark web as of April of this year... Is anyone going to address this??

  2. #2

    Consigliere Game Guru

    chelsea's Avatar
    Join Date
    Jan 2013
    Posts
    2,589

    Re: Underworld Empire forums now contain a virus and ID's have been hacked???

    Quote Originally Posted by BlueSky View Post
    So coming to the forums is now waking up my anti virus that this site is infected with the PUA/Cryptominor.GEN signature, and life lock has indicated that my password and account from this service is now visible on the dark web as of April of this year... Is anyone going to address this??
    Devs have been made aware of this.

  3. #3

    Re: Underworld Empire forums now contain a virus and ID's have been hacked???

    Anymore information available other than the above response? On a personal level this is quite a serious issue if information correct and my personal data is being given more to what I have agreed to via forum TOS. Please advise and confirm action taken and keep us posted.

  4. #4

    Re: Underworld Empire forums now contain a virus and ID's have been hacked???

    Quote Originally Posted by Warplay View Post
    Anymore information available other than the above response? On a personal level this is quite a serious issue if information correct and my personal data is being given more to what I have agreed to via forum TOS. Please advise and confirm action taken and keep us posted.
    They should probably send a message to all members to change their passwords for any and all sites that use this same password.

    They have to fix it first as changing it does no good if itís still there to get the new password.

  5. #5
    Hitman
    Join Date
    May 2016
    Location
    South Africa
    Posts
    407

    Re: Underworld Empire forums now contain a virus and ID's have been hacked???

    Virus has been there as long as I can remember.
    In game click on world chat, go to top of page and click on underworld empire forum it will bypass "virus" and take you directly to forum.

    On PC search for underworld empire forum in Google. Click on link.
    Your antivirus will block the site.
    Press back button and click on link again.
    It should take you to forum.
    Make a bookmark of new link and if you click on bookmark link it will bypass "virus" and take you directly to forum.
    Worked for me.

  6. #6

    Re: Underworld Empire forums now contain a virus and ID's have been hacked???

    Quote Originally Posted by Mobile Mob View Post
    Virus has been there as long as I can remember.
    In game click on world chat, go to top of page and click on underworld empire forum it will bypass "virus" and take you directly to forum.

    On PC search for underworld empire forum in Google. Click on link.
    Your antivirus will block the site.
    Press back button and click on link again.
    It should take you to forum.
    Make a bookmark of new link and if you click on bookmark link it will bypass "virus" and take you directly to forum.
    Worked for me.
    Lmao, you canít ďbypassĒ a virus that way. Lol.

    Google has flagged the link thatís why it shows up when you use them. Itís still there, you should still change all your passwords.

  7. #7
    Hitman
    Join Date
    May 2016
    Location
    South Africa
    Posts
    407

    Re: Underworld Empire forums now contain a virus and ID's have been hacked???

    Sorry what I meant to say was the safest way to access forum is on your phone through world chat link on top.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •