Results 1 to 9 of 9

Thread: V5.00 incompatible

  1. #1

    V5.00 incompatible

    Have a Samsung galaxy s7, UE doesnt appear in the Google play store for update or download, when i go to the app manually it says my device isnt compatible. Please help before this hunting season is over. I had the same problem with Boom Beach (irrelevant to this post) but I had to download the latest version via 3rd party website.

  2. #2

    Re: V5.00 incompatible

    Oh, and I can't even make a ticket through the app either, so my omly option is the forums

  3. #3

    Consigliere Game Guru

    chelsea's Avatar
    Join Date
    Jan 2013
    Posts
    2,634

    Re: V5.00 incompatible

    Quote Originally Posted by MoneyMike View Post
    Oh, and I can't even make a ticket through the app either, so my omly option is the forums
    This thread link provides an alternate way to contact support:
    http://underworldempireforums.com/sh...ontact-support

  4. #4
    Enforcer
    Join Date
    Dec 2016
    Location
    India
    Posts
    354

    Re: V5.00 incompatible

    Same here the game isnt compactible with my device Ipod 4th Gen IOS6.

    I understand its old, but there should have been a warning or a message with the devices compactible. I wouldnt ahve updated it at all.

    Good news is Duke said they are wirking on a solution... i hope i dont miss out on the Hunting party.

    DUKE keep us posted

  5. #5

    Re: V5.00 incompatible

    Quote Originally Posted by Allwyn View Post
    Same here the game isnt compactible with my device Ipod 4th Gen IOS6.

    I understand its old, but there should have been a warning or a message with the devices compactible. I wouldnt ahve updated it at all.

    Good news is Duke said they are wirking on a solution... i hope i dont miss out on the Hunting party.

    DUKE keep us posted
    That's my whole thing, it's a time sensitive event it would suck to completely miss out on it. Anyways I'm glad the issue is at least getting resolved, hopefully it's not just a "well youre screwed get a new device" lol

  6. #6

    Re: V5.00 incompatible

    For Android it really doesn't matter, it may not let you download it on the store but installing it manually should work just fine. I have needed to do this on some android tablets, no problem playing it. It's just a requirement UE Devs are setting in the play store. If you need help getting v5.00 manually let me know. It'll be quicker than waiting for devs.

  7. #7
    Enforcer
    Join Date
    Dec 2016
    Location
    India
    Posts
    354

    Re: V5.00 incompatible

    Quote Originally Posted by MoneyMike View Post
    That's my whole thing, it's a time sensitive event it would suck to completely miss out on it. Anyways I'm glad the issue is at least getting resolved, hopefully it's not just a "well youre screwed get a new device" lol
    Mike any luck getting the game working.. i've been sitting out wars watching with a weak mini n my android device.

  8. #8

    Re: V5.00 incompatible

    Quote Originally Posted by Allwyn View Post
    Mike any luck getting the game working.. i've been sitting out wars watching with a weak mini n my android device.
    I don't have a problem with gameplay, i just cant update to participate in the hunting season. But still no luck yet

  9. #9

    Re: V5.00 incompatible

    I lied, someone pmed me a link to download from 3rd party

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •