Results 1 to 12 of 12

Thread: Issue with connection

  1. #1

    Issue with connection

    Since yesterday I have a LOT of "sorry ! There was an issue with your connection..." message while playing. Everything run smoothly but UE on 3 different devices, all Android. Thats really annoying, doing anything takes years. Any suggestions ?

  2. #2

    Re: Issue with connection

    Bumping, still laggy.

  3. #3

    Re: Issue with connection

    The game is virtually unplayable for me right now.
    Issue with connection errors constantly.
    It always seems to coincide with an event.
    Please fix this.

  4. #4
    Street Boss Quaranj's Avatar
    Join Date
    May 2015
    Location
    Pokémon Empire
    Posts
    978

    Re: Issue with connection

    I've been luck so far but am hearing reports of this as well during EvE.

  5. #5

    Re: Issue with connection

    Quote Originally Posted by Quaranj View Post
    I've been luck so far but am hearing reports of this as well during EvE.
    Nice to learn that im not the only one. Please devs do something PVP heist gonna be a pain

  6. #6

    Re: Issue with connection

    Gonna be a bit spammy there but c'mon guys! game is barely playable ! Answer at least !

  7. #7

    Thumbs up Re: Issue with connection

    Quote Originally Posted by Dan O'Nyme View Post
    Gonna be a bit spammy there but c'mon guys! game is barely playable ! Answer at least !
    Same problem here. Completely unplayable since the update. My IOS device is working perfectly but my Droid UE doesn't work -- just get the problem with connection messages. I've tried reinstalling and no joy.

  8. #8

    Re: Issue with connection

    Yes it is barely playable. I have to tap, wait, tap, wait, back out of the app, re-tap the app, tap, wait, connect, tap, tap, wait, back out of the app, re-enter the app, etc.
    It took me 25 taps (instead of 13) and long pauses just to farm the slums only to get a John.
    Very frustrating.
    Just before this event, it appeared that all was back to "normal" with my android devices.
    The connection issues that were present several months ago appeared to have been corrected.
    I actually had guessed an event was coming a day before it posted because that is when the connection issues re-occurred.

  9. #9

    Re: Issue with connection

    Still no answer! And things got worse : freeze while doing jobs. Great.

  10. #10

    Re: Issue with connection

    Androids have consistently under-performed for UE over the years.

    Have you tried different locations? That's my only idea and I'll admit it's not a great one but maybe a stronger wifi signal will help marginally?

  11. #11

    Re: Issue with connection

    Quote Originally Posted by Cthulu View Post
    Androids have consistently under-performed for UE over the years.

    Have you tried different locations? That's my only idea and I'll admit it's not a great one but maybe a stronger wifi signal will help marginally?
    Yeah did try with different wifi, different devices and so on. Doesnt get any better.

  12. #12

    Re: Issue with connection

    Still barely playable maybe its about time to do something...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •